<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11"/><link rel="pingback" href="https://cricketfever.org/xmlrpc.php"/><title>History and Accomplishments of the Indian National Cricket Team</title><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://cricketfever.org/2020/04/25/history-and-accomplishments-of-the-indian-national-cricket-team/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="History and Accomplishments of the Indian National Cricket Team"/><meta property="og:description" content="History and Accomplishments of the Indian National Cricket Team Cricket has been an immensely popular sport in India for centuries. Although it is not considered Read More"/><meta property="og:url" content="https://cricketfever.org/2020/04/25/history-and-accomplishments-of-the-indian-national-cricket-team/"/><meta property="og:site_name" content="Cricket Fever - It&#039;s All About Live Cricket"/><meta property="article:tag" content="India"/><meta property="article:tag" content="MS Dhoni"/><meta property="article:tag" content="Team India"/><meta property="article:tag" content="Virat Kohli"/><meta property="article:section" content="Cricket Articles"/><meta property="article:published_time" content="2020-04-24T20:25:16+00:00"/><meta property="og:image" content="https://cricketfever.org/wp-content/uploads/2020/04/list-indian-odi-captains.jpg"/><meta property="og:image:secure_url" content="https://cricketfever.org/wp-content/uploads/2020/04/list-indian-odi-captains.jpg"/><meta property="og:image:width" content="764"/><meta property="og:image:height" content="432"/><script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cricketfever.org/#website","url":"https://cricketfever.org/","name":"Cricket Fever - It&#039;s All About Live Cricket","inLanguage":"en-US","description":"One Billion, One Religion - Cricket","potentialAction":[{"@type":"SearchAction","target":"https://cricketfever.org/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://cricketfever.org/2020/04/25/history-and-accomplishments-of-the-indian-national-cricket-team/#primaryimage","inLanguage":"en-US","url":"https://cricketfever.org/wp-content/uploads/2020/04/list-indian-odi-captains.jpg","width":764,"height":432,"caption":"Indian Cricket Team ODI Captains"},{"@type":"WebPage","@id":"https://cricketfever.org/2020/04/25/history-and-accomplishments-of-the-indian-national-cricket-team/#webpage","url":"https://cricketfever.org/2020/04/25/history-and-accomplishments-of-the-indian-national-cricket-team/","name":"History and Accomplishments of the Indian National Cricket Team","isPartOf":{"@id":"https://cricketfever.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://cricketfever.org/2020/04/25/history-and-accomplishments-of-the-indian-national-cricket-team/#primaryimage"},"datePublished":"2020-04-24T20:25:16+00:00","dateModified":"2020-04-24T20:25:16+00:00","author":{"@id":"https://cricketfever.org/#/schema/person/d49cefe09ab54110a1143fb82388389f"},"potentialAction":[{"@type":"ReadAction","target":["https://cricketfever.org/2020/04/25/history-and-accomplishments-of-the-indian-national-cricket-team/"]}]},{"@type":["Person"],"@id":"https://cricketfever.org/#/schema/person/d49cefe09ab54110a1143fb82388389f","name":"Maverick Knight","sameAs":["https://twitter.com/cricketfever"]}]}</script><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Cricket Fever - It&#039;s All About Live Cricket &raquo; Feed" href="https://cricketfever.org/feed/"/><link rel="alternate" type="application/rss+xml" title="Cricket Fever - It&#039;s All About Live Cricket &raquo; Comments Feed" href="https://cricketfever.org/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Cricket Fever - It&#039;s All About Live Cricket &raquo; History and Accomplishments of the Indian National Cricket Team Comments Feed" href="https://cricketfever.org/2020/04/25/history-and-accomplishments-of-the-indian-national-cricket-team/feed/"/> <style type="text/css">img.wp-smiley,img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important;}</style> <style type="text/css" media="all">.yarpp_pro_msg{ border: 1px ridge #D0D0D0; padding: 0.4em 2em 0.8em; text-align: justify;}.yarpp_pro_msg strong{ display: inline-block; text-align: center; width: 100%; color: orange;}.yarpp_help { position: relative; display: inline-block; background: transparent url(https://cricketfever.org/wp-content/plugins/yet-another-related-posts-plugin/style/../../../../wp-includes/images/wpicons.png) no-repeat -520px -20px; vertical-align: text-bottom; width: 20px; height: 20px;}.yarpp_help_msg { position: absolute; left: 25px; display: none; border: 1px solid #D0D0D0; width: 250px; text-align: justify; padding: 10px 15px; background-color: #FFF; box-shadow: 0 0 0.4em -0.15em #333; z-index: 100;}.yarpp_help:hover .yarpp_help_msg{ display: block}</style><style type="text/css" >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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">.yarpp-related { margin: 1em 0;}.yarpp-related a{ text-decoration: none; font-weight: bold;}.yarpp-related .yarpp-thumbnail-title{ text-align: left; font-weight: bold; font-size: 96%; text-decoration: none;}.yarpp-related h3{ font-weight: bold; padding: 0 0 5px 0; font-size: 125%; text-transform: capitalize; margin: 0;}.yarpp-related .yarpp-promote{ clear: both; background: url(//api.engage.bidsystem.com/adk_mini_logo.png) no-repeat; float: right; text-indent: -1000px; cursor: pointer; color: #666; font-size: 11px; height: 17px; width: 78px;}</style><style type="text/css" media="all">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</style><link rel='stylesheet' id='tuto-google-fonts-css' href='https://fonts.googleapis.com/css?family=Raleway:300,400italic,400,500,600,700' type='text/css' media='all'/><link rel='https://api.w.org/' href='https://cricketfever.org/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cricketfever.org/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cricketfever.org/wp-includes/wlwmanifest.xml"/> <link rel='shortlink' href='https://wp.me/puWvs-rn'/><link rel="alternate" type="application/json+oembed" href="https://cricketfever.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcricketfever.org%2F2020%2F04%2F25%2Fhistory-and-accomplishments-of-the-indian-national-cricket-team%2F"/><link rel="alternate" type="text/xml+oembed" href="https://cricketfever.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcricketfever.org%2F2020%2F04%2F25%2Fhistory-and-accomplishments-of-the-indian-national-cricket-team%2F&#038;format=xml"/><link rel="shortcut icon" href="https://cricketfever.org/wp-content/plugins/favicon-generator/favicon.ico"/><meta name="generator" content="Think-Press Favicon Generator v1.5"/> <style media="screen"> /*inline margin*/ /*margin-digbar*/ </style><meta property="og:title" content="History and Accomplishments of the Indian National Cricket Team - Cricket Fever - It&#039;s All About Live Cricket"/><meta property="og:description" content="History and Accomplishments of the Indian National Cricket TeamCricket has been an immensely popular sport in India for centuries. Although it is not considered the national sport of India, it certainly takes a high place on the list next to hockey and kabaddi.India is currently leading the International Cricket Council record board with 116 points, right in front of New"/><meta property="og:url" content="https://cricketfever.org/2020/04/25/history-and-accomplishments-of-the-indian-national-cricket-team/"/><meta property="og:site_name" content="Cricket Fever - It&#039;s All About Live Cricket"/><meta property="og:image" content="https://cricketfever.org/wp-content/uploads/2020/04/list-indian-odi-captains.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="History and Accomplishments of the Indian National Cricket TeamCricket has been an immensely popular sport in India for centuries. Although it is not considered the national sport of India, it certainly takes a high place on the list next to hockey and kabaddi.India is currently leading the International Cricket Council record board with 116 points, right in front of New"/><meta name="twitter:title" content="History and Accomplishments of the Indian National Cricket Team - Cricket Fever - It&#039;s All About Live Cricket"/><meta property="twitter:image" content="https://cricketfever.org/wp-content/uploads/2020/04/list-indian-odi-captains.jpg"/><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><!--[if lt IE 9]><script src="https://cricketfever.org/wp-content/themes/tuto/js/css3-mediaqueries.js"></script><![endif]--><link rel="shortcut icon" href="https://cricketfever.org/wp-content/uploads/2012/08/favicon.ico"/></head><body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-1697 single-format-standard mh-right-sb"><div class="mh-container mh-container-outer"><header class="mh-header"> <div class="mh-header-nav-mobile clearfix"></div> <div class="mh-header-nav-wrap mh-container mh-container-inner mh-row clearfix"> <nav class="mh-col-2-3 mh-navigation mh-header-nav clearfix"> <div class="menu"><ul><li class="page_item page-item-2"><a href="https://cricketfever.org/about/">About Cricket Fever</a></li></ul></div> </nav> </div> <div class="mh-container mh-container-inner mh-row clearfix"> <div class="mh-custom-header"><div class="mh-site-logo" role="banner"><div class="mh-header-text"><a href="https://cricketfever.org/" title="Cricket Fever - It&#039;s All About Live Cricket" rel="home"><h2 class="mh-header-title">Cricket Fever - It&#039;s All About Live Cricket</h2><h3 class="mh-header-tagline">One Billion, One Religion - Cricket</h3></a></div></div></div> </div> <div class="mh-main-nav-mobile clearfix"></div> <div class="mh-main-nav-wrap clearfix"> <nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix"> <div class="menu"><ul><li class="page_item page-item-2"><a href="https://cricketfever.org/about/">About Cricket Fever</a></li></ul></div> </nav> </div></header><div class="mh-wrapper clearfix"> <div id="main-content" class="mh-content"><article id="post-1697" class="post-1697 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket-articles tag-india tag-ms-dhoni tag-team-india tag-virat-kohli"> <figure class="entry-thumbnail"><img src="https://cricketfever.org/wp-content/uploads/2020/04/list-indian-odi-captains.jpg" alt="Indian Cricket Team ODI Captains" title="list-indian-odi-captains"/></figure> <div class="mh-content-wrapper"> <header class="entry-header clearfix"><h1 class="entry-title">History and Accomplishments of the Indian National Cricket Team</h1><p class="mh-meta entry-meta"><span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://cricketfever.org/2020/04/">April 25, 2020</a></span><span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://cricketfever.org/author/maverick12210/">Maverick Knight</a></span><span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://cricketfever.org/category/cricket-articles/" rel="category tag">Cricket Articles</a></span><span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://cricketfever.org/2020/04/25/history-and-accomplishments-of-the-indian-national-cricket-team/#mh-comments">0</a></span></p> </header> <div class="entry-content clearfix"> <p><strong>History and Accomplishments of the Indian National Cricket Team</strong></p><p>Cricket has been an immensely popular sport in India for centuries. Although it is not considered the national sport of India, it certainly takes a high place on the list next to hockey and kabaddi.</p><p>India is currently leading the International Cricket Council record board with 116 points, right in front of New Zealand with 110 and Australia with 108.</p><p>Although there are, rather unfortunately, no matches in play currently, <a href="https://www.sportsadda.com/cricket">SportsAdda and cricket</a> are closely related, and you can check their website for any updates.</p><h2>How Cricket Became Popular in India</h2><p>European merchant sailors brought cricket to India in the 17th century, where the locals became immensely interested in the game. Cricket was played recreationally and in minor competitions until 1932 when the first official national tournament was played.</p><p>However, the beginnings were not kind to Indian cricket. Namely, their <a href="https://www.espncricinfo.com/series/17466/scorecard/62729/india-vs-england-5th-test-england-tour-of-india-1951-52">first Test victory</a> was recorded in 1952 — 20 years after the first tournament. The next thirty years haven’t been very victorious either, with India winning only 35 of 196 matches played. The 1970s have seen a powerful uprising with more skillful players on the team.</p><p>Cricket has gained national recognition and fans across the country at the end of the 20th century. This was the case especially after winning a few matches abroad — in England, Australia, and South Africa.</p><p>During those years, many children could be seen playing cricket in the streets, and that was the beginning of what cricket represents in the Indian culture today.</p><p>The 21st century saw the most significant developments in Indian cricket. John Wright, the first foreign Indian coach, was responsible for most of those improvements. Wright’s coaching led to India’s unbeaten home record against Australia.</p><h2>Biggest Achievements</h2><p>The Men in Blue, as the team is colloquially known, have been members of the International Cricket Council (ICC), Test, One-Day International (ODI), and Twenty20 International (T20I).</p><h3>World Cup</h3><p>The first major championship for India was held in 1983 — the ICC Cricket World Cup. In the finals, India defeated the West Indies after having defeated the host, England, in the semi-finals. This cup made India one of the leading cricket powers in the world.</p><p>In 2011, India won the World Cup by triumphing over Sri Lanka in Mumbai with a score of 274/6 in 50 overs.</p><h3>T20</h3><p>India also managed to win the ICC T20 World Cup in 2007 by defeating their rivals, Pakistan, by <a href="https://www.cricbuzz.com/cricket-series/415/icc-world-t20-2007/matches">five runs in the final game</a>. That was India’s only appearance in the T20 Cup, only coming close again in 2016 when they lost in the semi-finals from West Indies.</p><p>The next T20 World Cup is scheduled for 2021 and is to be hosted by India.</p><h3>Champions Trophy</h3><p>The ICC Champions Trophy race proved more favorable for India, with the country winning twice — in 2002 and 2013.</p><p>However, the 2002 Trophy race ended with co-champions. Heavy rain made it impossible for the games to be completed, so the finals were played over two days, 29th and 30th September.</p><p>The year 2013 was luckier for India, when they triumphed over England on their home turf. India won by five runs in Birmingham.</p><h3>Asia Cup</h3><p>Asia Cup has been the most successful for India by far. India can commend itself with seven titles — 1984, 1988, 1990/91, 1995, 2010, 2016, and 2018.</p><p>The most recent cup was held in the United Arab Emirates, where India defeated Bangladesh in the finals. The result was 223/7 in 50 overs for India at the Dubai International Cricket Stadium.</p><div class="simplesocialbuttons simplesocial-simple-icons simplesocialbuttons_inline simplesocialbuttons-align-left post-1697 post simplesocialbuttons-inline-no-animation"> <button class="ssb_fbshare-icon" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://cricketfever.org/2020/04/25/history-and-accomplishments-of-the-indian-national-cricket-team/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"> <span class="icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" class="_1pbq" color="#ffffff"><path fill="#ffffff" fill-rule="evenodd" class="icon" d="M8 14H3.667C2.733 13.9 2 13.167 2 12.233V3.667A1.65 1.65 0 0 1 3.667 2h8.666A1.65 1.65 0 0 1 14 3.667v8.566c0 .934-.733 1.667-1.667 1.767H10v-3.967h1.3l.7-2.066h-2V6.933c0-.466.167-.9.867-.9H12v-1.8c.033 0-.933-.266-1.533-.266-1.267 0-2.434.7-2.467 2.133v1.867H6v2.066h2V14z"></path></svg></span> <span class="simplesocialtxt">Share </span> </button><button class="ssb_tweet-icon" data-href="https://twitter.com/share?text=History+and+Accomplishments+of+the+Indian+National+Cricket+Team&url=https://cricketfever.org/2020/04/25/history-and-accomplishments-of-the-indian-national-cricket-team/&via=cricketfever" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"> <span class="icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 72 72"><path fill="none" d="M0 0h72v72H0z"/><path class="icon" fill="#fff" d="M68.812 15.14c-2.348 1.04-4.87 1.744-7.52 2.06 2.704-1.62 4.78-4.186 5.757-7.243-2.53 1.5-5.33 2.592-8.314 3.176C56.35 10.59 52.948 9 49.182 9c-7.23 0-13.092 5.86-13.092 13.093 0 1.026.118 2.02.338 2.98C25.543 24.527 15.9 19.318 9.44 11.396c-1.125 1.936-1.77 4.184-1.77 6.58 0 4.543 2.312 8.552 5.824 10.9-2.146-.07-4.165-.658-5.93-1.64-.002.056-.002.11-.002.163 0 6.345 4.513 11.638 10.504 12.84-1.1.298-2.256.457-3.45.457-.845 0-1.666-.078-2.464-.23 1.667 5.2 6.5 8.985 12.23 9.09-4.482 3.51-10.13 5.605-16.26 5.605-1.055 0-2.096-.06-3.122-.184 5.794 3.717 12.676 5.882 20.067 5.882 24.083 0 37.25-19.95 37.25-37.25 0-.565-.013-1.133-.038-1.693 2.558-1.847 4.778-4.15 6.532-6.774z"/></svg></span><i class="simplesocialtxt">Tweet </i></button><button class="ssb_linkedin-icon" data-href="https://www.linkedin.com/cws/share?url=https://cricketfever.org/2020/04/25/history-and-accomplishments-of-the-indian-national-cricket-team/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" > <span class="icon"> <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15px" height="14.1px" viewBox="-301.4 387.5 15 14.1" enable-background="new -301.4 387.5 15 14.1" xml:space="preserve"> <g id="XMLID_398_"> <path id="XMLID_399_" fill="#FFFFFF" d="M-296.2,401.6c0-3.2,0-6.3,0-9.5h0.1c1,0,2,0,2.9,0c0.1,0,0.1,0,0.1,0.1c0,0.4,0,0.8,0,1.2 c0.1-0.1,0.2-0.3,0.3-0.4c0.5-0.7,1.2-1,2.1-1.1c0.8-0.1,1.5,0,2.2,0.3c0.7,0.4,1.2,0.8,1.5,1.4c0.4,0.8,0.6,1.7,0.6,2.5 c0,1.8,0,3.6,0,5.4v0.1c-1.1,0-2.1,0-3.2,0c0-0.1,0-0.1,0-0.2c0-1.6,0-3.2,0-4.8c0-0.4,0-0.8-0.2-1.2c-0.2-0.7-0.8-1-1.6-1 c-0.8,0.1-1.3,0.5-1.6,1.2c-0.1,0.2-0.1,0.5-0.1,0.8c0,1.7,0,3.4,0,5.1c0,0.2,0,0.2-0.2,0.2c-1,0-1.9,0-2.9,0 C-296.1,401.6-296.2,401.6-296.2,401.6z"/> <path id="XMLID_400_" fill="#FFFFFF" d="M-298,401.6L-298,401.6c-1.1,0-2.1,0-3,0c-0.1,0-0.1,0-0.1-0.1c0-3.1,0-6.1,0-9.2 c0-0.1,0-0.1,0.1-0.1c1,0,2,0,2.9,0h0.1C-298,395.3-298,398.5-298,401.6z"/> <path id="XMLID_401_" fill="#FFFFFF" d="M-299.6,390.9c-0.7-0.1-1.2-0.3-1.6-0.8c-0.5-0.8-0.2-2.1,1-2.4c0.6-0.2,1.2-0.1,1.8,0.2 c0.5,0.4,0.7,0.9,0.6,1.5c-0.1,0.7-0.5,1.1-1.1,1.3C-299.1,390.8-299.4,390.8-299.6,390.9L-299.6,390.9z"/> </g> </svg> </span> <span class="simplesocialtxt">Share</span> </button><div class="fb-like ssb-fb-like" data-href="https://cricketfever.org/2020/04/25/history-and-accomplishments-of-the-indian-national-cricket-team/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div></div><div class='yarpp-related'><p>Related posts:<ol><li><a href="https://cricketfever.org/2019/06/07/icc-cricket-world-cup-2019-team-analysis-india/" rel="bookmark" title="ICC Cricket World Cup 2019 &#8211; Team Analysis &#8211; India">ICC Cricket World Cup 2019 &#8211; Team Analysis &#8211; India </a></li><li><a href="https://cricketfever.org/2019/06/07/icc-cricket-world-cup-2019-team-analysis-bangladesh/" rel="bookmark" title="ICC Cricket World Cup 2019 &#8211; Team Analysis &#8211; Bangladesh">ICC Cricket World Cup 2019 &#8211; Team Analysis &#8211; Bangladesh </a></li><li><a href="https://cricketfever.org/2015/02/03/rise-australian-cricket-team/" rel="bookmark" title="The Rise of the Australian Cricket Team">The Rise of the Australian Cricket Team </a></li><li><a href="https://cricketfever.org/2007/11/27/everything-you-wanted-to-know-about-icl/" rel="bookmark" title="An Unofficial Guide of the Indian Cricket League &#8211; ICL">An Unofficial Guide of the Indian Cricket League &#8211; ICL </a></li><li><a href="https://cricketfever.org/2020/03/25/beuran-hendricks-get-first-csa-national-contract/" rel="bookmark" title="Beuran Hendricks Get First CSA National Contract">Beuran Hendricks Get First CSA National Contract </a></li></ol></p></div> </div> <footer class="entry-footer clearfix"> <div class="entry-tags clearfix"><ul><li><a href="https://cricketfever.org/tag/india/" rel="tag">India</a></li><li><a href="https://cricketfever.org/tag/ms-dhoni/" rel="tag">MS Dhoni</a></li><li><a href="https://cricketfever.org/tag/team-india/" rel="tag">Team India</a></li><li><a href="https://cricketfever.org/tag/virat-kohli/" rel="tag">Virat Kohli</a></li></ul></div> </footer> </div></article><nav class="mh-post-nav-wrap clearfix" role="navigation"><div class="mh-post-nav-prev mh-post-nav"><a href="https://cricketfever.org/2020/03/31/psl-star-haider-ali-says-his-idol-is-rohit-sharma/" rel="prev">Previous article</a></div></nav><div id="mh-comments"></div> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/25/history-and-accomplishments-of-the-indian-national-cricket-team/#respond" style="display:none;">Cancel reply</a></small> </h3> <form id="commentform" class="comment-form"> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=7374742&#038;postid=1697&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7038ab69d28cb6d20a060c85ed0d46be23967da9#parent=https%3A%2F%2Fcricketfever.org%2F2020%2F04%2F25%2Fhistory-and-accomplishments-of-the-indian-national-cricket-team%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!--> <!--<![endif]--> </form> </div> <input type="hidden" name="comment_parent" id="comment_parent" /> </div> <aside class="mh-widget-col-1 mh-sidebar"><div id="search-2" class="mh-widget widget_search"><div class="mh-widget-inner"><form role="search" method="get" class="search-form" action="https://cricketfever.org/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/> </form></div></div><div id="categories-421447141" class="mh-widget widget_categories"><div class="mh-widget-inner"><h4 class="mh-widget-title"><span class="mh-widget-title-inner mh-sidebar-widget-title-inner">Categories</span></h4> <ul> <li class="cat-item cat-item-986"><a href="https://cricketfever.org/category/asia-cup/">Asia Cup</a></li> <li class="cat-item cat-item-2"><a href="https://cricketfever.org/category/blogroll/">Blogroll</a></li> <li class="cat-item cat-item-3"><a href="https://cricketfever.org/category/champions-league-t20/">Champions League T20</a></li> <li class="cat-item cat-item-998"><a href="https://cricketfever.org/category/cricket-articles/">Cricket Articles</a></li> <li class="cat-item cat-item-134"><a href="https://cricketfever.org/category/cricket-fixtures/">Cricket Fixtures</a></li> <li class="cat-item cat-item-764"><a href="https://cricketfever.org/category/cricket-games/">Cricket Games</a></li> <li class="cat-item cat-item-4"><a href="https://cricketfever.org/category/cricket-highlights/">Cricket Highlights</a></li> <li class="cat-item cat-item-1371"><a href="https://cricketfever.org/category/cricket-interviews/">Cricket Interviews</a></li> <li class="cat-item cat-item-5"><a href="https://cricketfever.org/category/cricket-news/">Cricket News</a></li> <li class="cat-item cat-item-153"><a href="https://cricketfever.org/category/cricket-videos/">Cricket Videos</a></li> <li class="cat-item cat-item-6"><a href="https://cricketfever.org/category/experts-analysis/">Expert&#039;s Analysis</a></li> <li class="cat-item cat-item-8"><a href="https://cricketfever.org/category/forthcoming-matches-tournaments/">Forthcoming Matches &amp; Tournaments</a></li> <li class="cat-item cat-item-1289"><a href="https://cricketfever.org/category/guest-post/">Guest Post</a></li> <li class="cat-item cat-item-1412"><a href="https://cricketfever.org/category/icc-champions-trophy/">ICC Champions Trophy</a></li> <li class="cat-item cat-item-1000"><a href="https://cricketfever.org/category/icc-cricket-world-cup/">ICC Cricket World Cup</a></li> <li class="cat-item cat-item-9"><a href="https://cricketfever.org/category/icc-twenty20-world-cup/">ICC Twenty20 World Cup</a></li> <li class="cat-item cat-item-10"><a href="https://cricketfever.org/category/india-vs-australia/">India vs Australia</a></li> <li class="cat-item cat-item-11"><a href="https://cricketfever.org/category/india-vs-england/">India vs England</a></li> <li class="cat-item cat-item-12"><a href="https://cricketfever.org/category/india-vs-new-zealand/">India vs New Zealand</a></li> <li class="cat-item cat-item-13"><a href="https://cricketfever.org/category/india-vs-pakistan/">India vs Pakistan</a></li> <li class="cat-item cat-item-14"><a href="https://cricketfever.org/category/india-vs-south-africa/">India vs South Africa</a></li> <li class="cat-item cat-item-15"><a href="https://cricketfever.org/category/india-vs-sri-lanka/">India vs Sri Lanka</a></li> <li class="cat-item cat-item-1104"><a href="https://cricketfever.org/category/india-vs-west-indies/">India vs West Indies</a></li> <li class="cat-item cat-item-16"><a href="https://cricketfever.org/category/indian-cricket-league-icl/">Indian Cricket League (ICL)</a></li> <li class="cat-item cat-item-17"><a href="https://cricketfever.org/category/indian-premier-league-ipl/">Indian Premier League (IPL)</a></li> <li class="cat-item cat-item-18"><a href="https://cricketfever.org/category/kitply-cup/">Kitply Cup</a></li> <li class="cat-item cat-item-19"><a href="https://cricketfever.org/category/live-cricket-audio-video-links/">Live Cricket Audio &amp; Video Links</a></li> <li class="cat-item cat-item-1216"><a href="https://cricketfever.org/category/pakistan-vs-australia/">Pakistan vs Australia</a></li> <li class="cat-item cat-item-20"><a href="https://cricketfever.org/category/pakistan-vs-bangladesh/">Pakistan vs Bangladesh</a></li> <li class="cat-item cat-item-1181"><a href="https://cricketfever.org/category/pakistan-vs-england/">Pakistan vs England</a></li> <li class="cat-item cat-item-21"><a href="https://cricketfever.org/category/pakistan-vs-south-africa/">Pakistan vs South Africa</a></li> <li class="cat-item cat-item-22"><a href="https://cricketfever.org/category/pakistan-vs-zimbabwe/">Pakistan vs Zimbabwe</a></li> <li class="cat-item cat-item-1386"><a href="https://cricketfever.org/category/psl/">PSL</a></li> <li class="cat-item cat-item-1"><a href="https://cricketfever.org/category/uncategorized/">Uncategorized</a></li> <li class="cat-item cat-item-23"><a href="https://cricketfever.org/category/zimbabwe-tour-of-pakistan/">Zimbabwe Tour of Pakistan</a></li> </ul> </div></div><div id="linkcat-1346" class="mh-widget widget_links"><div class="mh-widget-inner"><h4 class="mh-widget-title"><span class="mh-widget-title-inner mh-sidebar-widget-title-inner">Blogroll</span></h4> <ul class='xoxo blogroll'><li><a href="http://cricketingview.blogspot.com/">A Cricketing View</a></li><li><a href="http://amy-cricket.blogspot.com/">Amy S. Talks Cricket</a></li><li><a href="http://www.biggishmouthblog.com/sport/cricket/" target="_blank">Biggish Mouth Blog</a></li><li><a href="http://www.boredcricketcrazyindians.com">Bored Cricket Crazy Indians</a></li><li><a href="http://highyengar.wordpress.com">Chinese Cut</a></li><li><a href="http://www.criciwiki.com/">Crici Wiki &#8211; Your Cricket Club Website</a></li><li><a href="http://blogs.cricinfo.com/">Cricinfo Blogs</a></li><li><a href="http://cricketactionart.blogspot.com/">Cricket Action Art</a></li><li><a href="http://cricket-cup.blogspot.com/">Cricket Cup</a></li><li><a href="http://crickettragic.com.au">Cricket Tragic</a></li><li><a href="http://cricketwithballs.com/">Cricket With Balls</a></li><li><a href="http://doosraredux.wordpress.com">Doosra Redux</a></li><li><a href="http://duckingbeamers.wordpress.com/">Ducking Beamers</a></li><li><a href="http://feedmecricket.com/">Feed Me Cricket &#8211; The Cricket Blog Aggregator</a></li><li><a href="http://www.foursnsixes.com/" target="_blank">Fours N Sixes</a></li><li><a href="http://dopaisekatamasha.blogspot.com/">Homer’s 2 Cents on Cricket</a></li><li><a href="http://i3j3cricket.com/">i3j3Cricket — A Blog for the Fans of Indian Cricket</a></li><li><a href="http://icc-cricket.yahoo.net/">ICC Official Website</a></li><li><a href="https://www.icctravelandtours.com/">ICC Travel &amp; Tours</a></li><li><a href="http://www.cricket-blog.com/">John’s Cricket Blog</a></li><li><a href="http://blog.kridaya.com/">Kridaya Cricket Lounge</a></li><li><a href="http://www.livescores.com.au/cricket/">Live Cricket Scores Australia</a></li><li><a href="http://maidenbowling.blogspot.com/">Maiden Bowling</a></li><li><a href="http://www.miss-field.com/">Miss Field&#8217;s Cricket Blog</a></li><li><a href="http://outsideedge.wordpress.com">Outside Edge</a></li><li><a href="http://paddlesweep.net">Paddle Sweep</a></li><li><a href="http://shortofalength.wordpress.com">Short Of A Length</a></li><li><a href="http://www.sixandout.net/">Six and Out</a></li><li><a href="http://www.sportspundit.com/cricket/article/">SportsPundit Cricket Articles</a></li><li><a href="http://www.staniarmy.com">Stani Army</a></li><li><a href="http://www.sydenhurst.co.uk/" rel="friend" target="_blank">Sydenhurst Ramblers Cricket Club</a></li><li><a href="http://www.techiewhizkid.com/" title="Techie WhizKid is My New Blog About Technology &amp; Web 2.0">Techie WhizKid &#8211; A Geek&#039;s Blog About Technology</a></li><li><a href="http://www.theashescricketlive.com/">The Ashes Cricket</a></li><li><a href="https://www.thecricketblog.info/">The Cricket Blog</a></li><li><a href="http://www.thecrickettier.com/">The Cricket Tier</a></li><li><a href="http://timesonline.typepad.com/the_doosra/">The Doosra Cricket Blog</a></li><li><a href="http://www.nightwatchgirl.com/">The Nightwatchgirl</a></li><li><a href="http://theoldbatsman.blogspot.com">The Old Batsman</a></li><li><a href="http://thevillagecricketer.com/">The Village Cricketer</a></li><li><a href="http://www.thewicketpost.com/">The Wicket Post</a></li><li><a href="http://www.watchitornot.com">Watch It Or Not &#8211; Is The New Movie Worth Watching or Not?</a></li><li><a href="http://www.wellpitched.com">Well Pitched</a></li><li><a href="http://www.worldcricketstore.com">World Cricket Store</a></li> </ul></div></div></aside></div><footer class="mh-footer clearfix"> <div class="mh-container mh-container-inner mh-subfooter clearfix"> <div class="mh-copyright-wrap"> <span class="mh-copyright"> Proudly powered by Tuto WordPress theme from <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a> </span> </div> </div></footer></div>  <noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8761398/0/70bc4762/1/" alt="web analytics"/></a></div></noscript>  <div id="fb-root"></div> <link rel='stylesheet' id='yarppRelatedCss-css' href='https://cricketfever.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all'/><link rel='stylesheet' id='jetpack_css-css' href='https://cricketfever.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all'/> <!--[if IE]> <script type="text/javascript"> if ( 0 === window.location.hash.indexOf( '#comment-' ) ) { // window.location.reload() doesn't respect the Hash in IE window.location.hash = window.location.hash; } </script> <![endif]--> <script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script><script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8414414-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-8414414-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script><script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cricketfever.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cricketfever.org","hash_tracking":"false"};
/* ]]> */
</script><script src="https://cricketfever.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js" defer="defer" type="text/javascript"></script><script src="https://cricketfever.org/wp-includes/js/jquery/jquery.js" defer="defer" type="text/javascript"></script><script src="https://cricketfever.org/wp-includes/js/jquery/jquery-migrate.min.js" defer="defer" type="text/javascript"></script><script src="https://cricketfever.org/wp-content/plugins/simple-social-buttons/assets/js/front.js" defer="defer" type="text/javascript"></script><script src="https://cricketfever.org/wp-content/themes/tuto/js/scripts.js" defer="defer" type="text/javascript"></script><script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "maverick12210"}});
		</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//cricketfever.org/?wordfence_lh=1&hid=EACCB1A2CA82FF794E31CAEC45A78813');
</script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script><script>
			<!--
			var sc_project=8761398;
			var sc_security="70bc4762";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script><script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script><script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=1158761637505872';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script><script src="https://cricketfever.org/wp-includes/js/wp-embed.min.js" defer="defer" type="text/javascript"></script><script async="async" src="https://cricketfever.org/wp-content/plugins/akismet/_inc/form.js" defer="defer" type="text/javascript"></script><script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script><script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=7374742&postid=1697&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7038ab69d28cb6d20a060c85ed0d46be23967da9#parent=https%3A%2F%2Fcricketfever.org%2F2020%2F04%2F25%2Fhistory-and-accomplishments-of-the-indian-national-cricket-team%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=7374742&postid=1697&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7038ab69d28cb6d20a060c85ed0d46be23967da9#parent=https%3A%2F%2Fcricketfever.org%2F2020%2F04%2F25%2Fhistory-and-accomplishments-of-the-indian-national-cricket-team%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script><script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'7374742',post:'1697',tz:'4',srv:'cricketfever.org'} ]);
	_stq.push([ 'clickTrackerInit', '7374742', '1697' ]);
</script></body></html>
<!-- HTML minified; size reduced 2.37% (from 344759 bytes down to 336587 bytes) -->