<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://cricketfever.org/xmlrpc.php"/>
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What makes Australia a Cricketing Nation</title>
	<link rel="canonical" href="https://cricketfever.org/2021/08/26/what-makes-australia-a-cricketing-nation/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="What makes Australia a Cricketing Nation"/>
	<meta property="og:description" content="For a game that supposedly originated in the southeast of England back in Saxon times, it is Australia who has claimed the sport as its Read More"/>
	<meta property="og:url" content="https://cricketfever.org/2021/08/26/what-makes-australia-a-cricketing-nation/"/>
	<meta property="og:site_name" content="Cricket Fever - It&#39;s All About Live Cricket"/>
	<meta property="article:published_time" content="2021-08-26T14:21:00+00:00"/>
	<meta property="og:image" content="https://cricketfever.org/wp-content/uploads/2021/08/aust.jpg"/>
	<meta property="og:image:width" content="1920"/>
	<meta property="og:image:height" content="1440"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Maverick Knight"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="3 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cricketfever.org/#website","url":"https://cricketfever.org/","name":"Cricket Fever - It&#039;s All About Live Cricket","description":"One Billion, One Religion - Cricket","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cricketfever.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cricketfever.org/2021/08/26/what-makes-australia-a-cricketing-nation/#primaryimage","inLanguage":"en-US","url":"https://cricketfever.org/wp-content/uploads/2021/08/aust.jpg","contentUrl":"https://cricketfever.org/wp-content/uploads/2021/08/aust.jpg","width":1920,"height":1440,"caption":"What makes Australia a Cricketing Nation"},{"@type":"WebPage","@id":"https://cricketfever.org/2021/08/26/what-makes-australia-a-cricketing-nation/#webpage","url":"https://cricketfever.org/2021/08/26/what-makes-australia-a-cricketing-nation/","name":"What makes Australia a Cricketing Nation","isPartOf":{"@id":"https://cricketfever.org/#website"},"primaryImageOfPage":{"@id":"https://cricketfever.org/2021/08/26/what-makes-australia-a-cricketing-nation/#primaryimage"},"datePublished":"2021-08-26T14:21:00+00:00","dateModified":"2021-08-26T14:21:00+00:00","author":{"@id":"https://cricketfever.org/#/schema/person/e8a0372a894659384cd198aa1719ecb3"},"breadcrumb":{"@id":"https://cricketfever.org/2021/08/26/what-makes-australia-a-cricketing-nation/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cricketfever.org/2021/08/26/what-makes-australia-a-cricketing-nation/"]}]},{"@type":"BreadcrumbList","@id":"https://cricketfever.org/2021/08/26/what-makes-australia-a-cricketing-nation/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cricketfever.org/"},{"@type":"ListItem","position":2,"name":"What makes Australia a Cricketing Nation"}]},{"@type":"Person","@id":"https://cricketfever.org/#/schema/person/e8a0372a894659384cd198aa1719ecb3","name":"Maverick Knight","sameAs":["https://cricketfever.org/","https://twitter.com/cricketfever"],"url":"https://cricketfever.org/author/maverick12210/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="dns-prefetch" href="//v0.wordpress.com"/>
<link rel="dns-prefetch" href="//jetpack.wordpress.com"/>
<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//s1.wp.com"/>
<link rel="dns-prefetch" href="//s2.wp.com"/>
<link rel="dns-prefetch" href="//public-api.wordpress.com"/>
<link rel="dns-prefetch" href="//0.gravatar.com"/>
<link rel="dns-prefetch" href="//1.gravatar.com"/>
<link rel="dns-prefetch" href="//2.gravatar.com"/>
<link rel="alternate" type="application/rss+xml" title="Cricket Fever - It&#39;s All About Live Cricket » Feed" href="https://cricketfever.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Cricket Fever - It&#39;s All About Live Cricket » Comments Feed" href="https://cricketfever.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Cricket Fever - It&#39;s All About Live Cricket » What makes Australia a Cricketing Nation Comments Feed" href="https://cricketfever.org/2021/08/26/what-makes-australia-a-cricketing-nation/feed/"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-8414414-1" type="text/javascript" data-cfasync="false" async=""></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-8414414-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-8414414-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cricketfever.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://cricketfever.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="https://cricketfever.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="https://cricketfever.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8" type="text/css" media="all"/>
<link rel="stylesheet" id="ssb-front-css-css" href="https://cricketfever.org/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.2.3" type="text/css" media="all"/>
<link rel="stylesheet" id="tuto-google-fonts-css" href="https://fonts.googleapis.com/css?family=Raleway:300,400italic,400,500,600,700" type="text/css" media="all"/>
<link rel="stylesheet" id="tuto-css" href="https://cricketfever.org/wp-content/themes/tuto/style.css?ver=1.2.7" type="text/css" media="all"/>
<link rel="stylesheet" id="tuto-font-awesome-css" href="https://cricketfever.org/wp-content/themes/tuto/includes/font-awesome.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="yarppRelatedCss-css" href="https://cricketfever.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.4" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://cricketfever.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0" type="text/css" media="all"/>
<script type="text/javascript" id="monsterinsights-frontend-script-js-extra">
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cricketfever.org","hash_tracking":"false","ua":"UA-8414414-1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cricketfever.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0" id="monsterinsights-frontend-script-js"></script>
<script type="text/javascript" src="https://cricketfever.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://cricketfever.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" id="ssb-front-js-js-extra">
/* <![CDATA[ */
var SSB = {"ajax_url":"https:\/\/cricketfever.org\/wp-admin\/admin-ajax.php","fb_share_nonce":"6fefc29047"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cricketfever.org/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.2.3" id="ssb-front-js-js"></script>
<script type="text/javascript" src="https://cricketfever.org/wp-content/themes/tuto/js/scripts.js?ver=5.8" id="tuto-scripts-js"></script>
<link rel="https://api.w.org/" href="https://cricketfever.org/wp-json/"/><link rel="alternate" type="application/json" href="https://cricketfever.org/wp-json/wp/v2/posts/1866"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cricketfever.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cricketfever.org/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.8"/>
<link rel="shortlink" href="https://wp.me/puWvs-u6"/>
<link rel="alternate" type="application/json+oembed" href="https://cricketfever.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcricketfever.org%2F2021%2F08%2F26%2Fwhat-makes-australia-a-cricketing-nation%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://cricketfever.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcricketfever.org%2F2021%2F08%2F26%2Fwhat-makes-australia-a-cricketing-nation%2F&amp;format=xml"/>
<link rel="shortcut icon" href="https://cricketfever.org/wp-content/plugins/favicon-generator/favicon.ico"/><meta name="generator" content="Think-Press Favicon Generator v1.5"/>		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "maverick12210"}});
		</script>
		 <style media="screen">

		 /*inline margin*/
	
	
	
	
	
	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 3.2.3 -->
<meta property="og:title" content="What makes Australia a Cricketing Nation - Cricket Fever - It&#39;s All About Live Cricket"/>
<meta property="og:description" content="For a game that supposedly originated in the southeast of England back in Saxon times, it is Australia who has claimed the sport as its own. With the most successful international team that there has ever been, when Australia takes to the pitch you just know that you are about to experience something a little special.

Whether you’re a fan of"/>
<meta property="og:url" content="https://cricketfever.org/2021/08/26/what-makes-australia-a-cricketing-nation/"/>
<meta property="og:site_name" content="Cricket Fever - It&#39;s All About Live Cricket"/>
<meta property="og:image" content="https://cricketfever.org/wp-content/uploads/2021/08/aust.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="For a game that supposedly originated in the southeast of England back in Saxon times, it is Australia who has claimed the sport as its own. With the most successful international team that there has ever been, when Australia takes to the pitch you just know that you are about to experience something a little special.

Whether you’re a fan of"/>
<meta name="twitter:title" content="What makes Australia a Cricketing Nation - Cricket Fever - It&#39;s All About Live Cricket"/>
<meta property="twitter:image" content="https://cricketfever.org/wp-content/uploads/2021/08/aust.jpg"/>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//cricketfever.org/?wordfence_lh=1&hid=EE12541F87CB99FBE6E4542B818AB914');
</script><!--[if lt IE 9]>
<script src="https://cricketfever.org/wp-content/themes/tuto/js/css3-mediaqueries.js"></script>
<![endif]-->
<!-- All in one Favicon 4.7 --><link rel="shortcut icon" href="https://cricketfever.org/wp-content/uploads/2012/08/favicon.ico"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://cricketfever.org/2021/08/26/what-makes-australia-a-cricketing-nation/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 283881;
var ezdomain = 'cricketfever.org';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":283881,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"be677c2f-16c4-4a7f-45a3-5c8b7ab9659d","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":48231,"response_time_orig":5,"serverid":"54.152.21.226:22419","state":"VA","t_epoch":1632018449,"template_id":120,"time_on_site_visit":0,"url":"https://cricketfever.org/2021/08/26/what-makes-australia-a-cricketing-nation/","user_id":0,"word_count":808,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_283881=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["be677c2f-16c4-4a7f-45a3-5c8b7ab9659d", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-1866 single-format-standard mh-right-sb">
<div class="mh-container mh-container-outer">
<header class="mh-header">
	<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-header-nav-wrap mh-container mh-container-inner mh-row clearfix">
		<nav class="mh-col-2-3 mh-navigation mh-header-nav clearfix">
			<div class="menu"><ul>
<li class="page_item page-item-2"><a href="https://cricketfever.org/about/">About Cricket Fever</a></li>
</ul></div>
		</nav>
			</div>
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-custom-header">
<div class="mh-site-logo" role="banner">
<div class="mh-header-text">
<a href="https://cricketfever.org/" title="Cricket Fever - It&#39;s All About Live Cricket" rel="home">
<h2 class="mh-header-title">Cricket Fever - It&#39;s All About Live Cricket</h2>
<h3 class="mh-header-tagline">One Billion, One Religion - Cricket</h3>
</a>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-mobile clearfix"></div>
	<div class="mh-main-nav-wrap clearfix">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu"><ul>
<li class="page_item page-item-2"><a href="https://cricketfever.org/about/">About Cricket Fever</a></li>
</ul></div>
		</nav>
	</div>
</header><div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content"><article id="post-1866" class="post-1866 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
	
<figure class="entry-thumbnail">
<img src="https://cricketfever.org/wp-content/uploads/2021/08/aust-905x509.jpg" alt="What makes Australia a Cricketing Nation" title=""/>
</figure>
	<div class="mh-content-wrapper">
		<header class="entry-header clearfix"><h1 class="entry-title">What makes Australia a Cricketing Nation</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://cricketfever.org/2021/08/">August 26, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://cricketfever.org/author/maverick12210/">Maverick Knight</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://cricketfever.org/category/uncategorized/" rel="category tag">Uncategorized</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://cricketfever.org/2021/08/26/what-makes-australia-a-cricketing-nation/#mh-comments">0</a></span>
</p>
		</header>
		<div class="entry-content clearfix">
			<p>For a game that supposedly originated in the southeast of England back in Saxon times, it is Australia who has claimed the sport as its own. With the most successful international team that there has ever been, when Australia takes to the pitch you just know that you are about to experience something a little special.</p>
<p>Whether you’re a fan of full-blown test matches or looking for the thrill of Twenty Twenty, the Australian cricket team delights each and every time. What is it that makes this nation so different to the other cricketing nations out there? How did Australia become the most famous cricketing nation that there is?</p>
<h2>The domestic game</h2>
<p>When it comes to playing cricket, there are countries that excel on the international stage and are adored by their fans. When they return to the domestic game, following a world cup for instance, suddenly the fans are gone. After all, who wants to be drawn in to match after match at club level when you have just witnessed the best in the world? Well, to answer our own question, the Australians do.</p>
<p>Australia has a highly completive domestic cricketing scene and one that the fans still adore. Cricket seems to be in their blood so whether it’s the international team or their favourite domestic club, the fans are out in their droves. This sees plenty of <a href="https://www.sportsadda.com/cricket/series/big-bash-league-2020-1638/scores-fixtures">big bash league live score</a> bets being placed. You could probably measure the love of the game by the amount that is bet on each fixture.</p>
<h2>Australia produces greats</h2>
<p>As a country, Australians are huge sports fans. Everyone is keen to know your sport of choice. Do you play cricket, swim, or maybe play Australian Rules Football? No matter which is your game, the Australians have a culture of encouragement. You aren’t pushed to go and pursue a ‘normal’ career. Instead, you are actively encouraged to pursue your passion.</p>
<p>In no small part, we have this attitude and outlook to thank for some of the sports greatest ever players. When a country can turn out players with the quality of Shane Warne and Steve Waugh, you know that you have a country that is serious about its sport. Where else could produce a great such as <a href="https://internationalcrickethall.com/donald-bradman-statistics-the-greatest-ever/">Sir Donald Bradman</a> with a batting average of 99.94?!</p>
<h2>The grassroots game</h2>
<p>It is not just words of encouragement that are given when an interest in cricket is shown. The <a href="https://www.community.cricket.com.au/clubs/running-your-club/grants-and-fundraising/grassroots-cricket-fund">Grassroots Fund</a> has seen cricketers committing funds to support the up and coming players in the country. This financial support ensures that there are quality coaches as well as facilities that allow the next generation to blossom.</p>
<p>With schemes such as these in place, Australia demonstrates its commitment to the game. It is this commitment that makes it a great cricketing nation and it is this commitment that will ensure that it continues to be the case for generations to come.</p>
<div class="simplesocialbuttons simplesocial-simple-icons simplesocialbuttons_inline simplesocialbuttons-align-left post-1866 post  simplesocialbuttons-inline-no-animation">
		<button class="ssb_fbshare-icon" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://cricketfever.org/2021/08/26/what-makes-australia-a-cricketing-nation/" onclick="javascript:window.open(this.dataset.href, &#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#39;);return false;">
						<span class="icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" class="_1pbq" color="#ffffff"><path fill="#ffffff" fill-rule="evenodd" class="icon" d="M8 14H3.667C2.733 13.9 2 13.167 2 12.233V3.667A1.65 1.65 0 0 1 3.667 2h8.666A1.65 1.65 0 0 1 14 3.667v8.566c0 .934-.733 1.667-1.667 1.767H10v-3.967h1.3l.7-2.066h-2V6.933c0-.466.167-.9.867-.9H12v-1.8c.033 0-.933-.266-1.533-.266-1.267 0-2.434.7-2.467 2.133v1.867H6v2.066h2V14z"></path></svg></span>
						<span class="simplesocialtxt">Share </span> </button>
<button class="ssb_tweet-icon" data-href="https://twitter.com/share?text=What+makes+Australia+a+Cricketing+Nation&amp;url=https://cricketfever.org/2021/08/26/what-makes-australia-a-cricketing-nation/&amp;via=cricketfever" rel="nofollow" onclick="javascript:window.open(this.dataset.href, &#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#39;);return false;">
						<span class="icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 72 72"><path fill="none" d="M0 0h72v72H0z"></path><path class="icon" fill="#fff" d="M68.812 15.14c-2.348 1.04-4.87 1.744-7.52 2.06 2.704-1.62 4.78-4.186 5.757-7.243-2.53 1.5-5.33 2.592-8.314 3.176C56.35 10.59 52.948 9 49.182 9c-7.23 0-13.092 5.86-13.092 13.093 0 1.026.118 2.02.338 2.98C25.543 24.527 15.9 19.318 9.44 11.396c-1.125 1.936-1.77 4.184-1.77 6.58 0 4.543 2.312 8.552 5.824 10.9-2.146-.07-4.165-.658-5.93-1.64-.002.056-.002.11-.002.163 0 6.345 4.513 11.638 10.504 12.84-1.1.298-2.256.457-3.45.457-.845 0-1.666-.078-2.464-.23 1.667 5.2 6.5 8.985 12.23 9.09-4.482 3.51-10.13 5.605-16.26 5.605-1.055 0-2.096-.06-3.122-.184 5.794 3.717 12.676 5.882 20.067 5.882 24.083 0 37.25-19.95 37.25-37.25 0-.565-.013-1.133-.038-1.693 2.558-1.847 4.778-4.15 6.532-6.774z"></path></svg></span><i class="simplesocialtxt">Tweet </i></button>
<button class="ssb_linkedin-icon" data-href="https://www.linkedin.com/cws/share?url=https://cricketfever.org/2021/08/26/what-makes-australia-a-cricketing-nation/" onclick="javascript:window.open(this.dataset.href, &#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#39;);return false;">
						<span class="icon"> <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15px" height="14.1px" viewBox="-301.4 387.5 15 14.1" enable-background="new -301.4 387.5 15 14.1" xml:space="preserve"> <g id="XMLID_398_"> <path id="XMLID_399_" fill="#FFFFFF" d="M-296.2,401.6c0-3.2,0-6.3,0-9.5h0.1c1,0,2,0,2.9,0c0.1,0,0.1,0,0.1,0.1c0,0.4,0,0.8,0,1.2 c0.1-0.1,0.2-0.3,0.3-0.4c0.5-0.7,1.2-1,2.1-1.1c0.8-0.1,1.5,0,2.2,0.3c0.7,0.4,1.2,0.8,1.5,1.4c0.4,0.8,0.6,1.7,0.6,2.5 c0,1.8,0,3.6,0,5.4v0.1c-1.1,0-2.1,0-3.2,0c0-0.1,0-0.1,0-0.2c0-1.6,0-3.2,0-4.8c0-0.4,0-0.8-0.2-1.2c-0.2-0.7-0.8-1-1.6-1 c-0.8,0.1-1.3,0.5-1.6,1.2c-0.1,0.2-0.1,0.5-0.1,0.8c0,1.7,0,3.4,0,5.1c0,0.2,0,0.2-0.2,0.2c-1,0-1.9,0-2.9,0 C-296.1,401.6-296.2,401.6-296.2,401.6z"></path> <path id="XMLID_400_" fill="#FFFFFF" d="M-298,401.6L-298,401.6c-1.1,0-2.1,0-3,0c-0.1,0-0.1,0-0.1-0.1c0-3.1,0-6.1,0-9.2 c0-0.1,0-0.1,0.1-0.1c1,0,2,0,2.9,0h0.1C-298,395.3-298,398.5-298,401.6z"></path> <path id="XMLID_401_" fill="#FFFFFF" d="M-299.6,390.9c-0.7-0.1-1.2-0.3-1.6-0.8c-0.5-0.8-0.2-2.1,1-2.4c0.6-0.2,1.2-0.1,1.8,0.2 c0.5,0.4,0.7,0.9,0.6,1.5c-0.1,0.7-0.5,1.1-1.1,1.3C-299.1,390.8-299.4,390.8-299.6,390.9L-299.6,390.9z"></path> </g> </svg> </span>
						<span class="simplesocialtxt">Share</span> </button>
<div class="fb-like ssb-fb-like" data-href="https://cricketfever.org/2021/08/26/what-makes-australia-a-cricketing-nation/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
</div>
		</div>
		<footer class="entry-footer clearfix">
					</footer>
	</div>
</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://cricketfever.org/2021/07/18/pakistan-tour-of-england-2021-t20-schedule/" rel="prev">Previous article</a></div>
</nav>
<div id="mh-comments"></div>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/26/what-makes-australia-a-cricketing-nation/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=7374742&amp;postid=1866&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=1&amp;stb_enabled=1&amp;show_avatars=0&amp;avatar_default=mystery&amp;greeting=Leave+a+Reply&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=10.0&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=bea024f72cb01cd8f6f7d1d7cb3925220c8c7992#parent=https%3A%2F%2Fcricketfever.org%2F2021%2F08%2F26%2Fwhat-makes-australia-a-cricketing-nation%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value=""/>

			</div>
	<aside class="mh-widget-col-1 mh-sidebar"><div id="search-2" class="mh-widget widget_search"><div class="mh-widget-inner"><form role="search" method="get" class="search-form" action="https://cricketfever.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div></div><div id="categories-421447141" class="mh-widget widget_categories"><div class="mh-widget-inner"><h4 class="mh-widget-title"><span class="mh-widget-title-inner mh-sidebar-widget-title-inner">Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-986"><a href="https://cricketfever.org/category/asia-cup/">Asia Cup</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://cricketfever.org/category/blogroll/">Blogroll</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://cricketfever.org/category/champions-league-t20/">Champions League T20</a>
</li>
	<li class="cat-item cat-item-998"><a href="https://cricketfever.org/category/cricket-articles/">Cricket Articles</a>
</li>
	<li class="cat-item cat-item-134"><a href="https://cricketfever.org/category/cricket-fixtures/">Cricket Fixtures</a>
</li>
	<li class="cat-item cat-item-764"><a href="https://cricketfever.org/category/cricket-games/">Cricket Games</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://cricketfever.org/category/cricket-highlights/">Cricket Highlights</a>
</li>
	<li class="cat-item cat-item-1371"><a href="https://cricketfever.org/category/cricket-interviews/">Cricket Interviews</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://cricketfever.org/category/cricket-news/">Cricket News</a>
</li>
	<li class="cat-item cat-item-153"><a href="https://cricketfever.org/category/cricket-videos/">Cricket Videos</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://cricketfever.org/category/experts-analysis/">Expert&#39;s Analysis</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://cricketfever.org/category/forthcoming-matches-tournaments/">Forthcoming Matches &amp; Tournaments</a>
</li>
	<li class="cat-item cat-item-1289"><a href="https://cricketfever.org/category/guest-post/">Guest Post</a>
</li>
	<li class="cat-item cat-item-1412"><a href="https://cricketfever.org/category/icc-champions-trophy/">ICC Champions Trophy</a>
</li>
	<li class="cat-item cat-item-1000"><a href="https://cricketfever.org/category/icc-cricket-world-cup/">ICC Cricket World Cup</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://cricketfever.org/category/icc-twenty20-world-cup/">ICC Twenty20 World Cup</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://cricketfever.org/category/india-vs-australia/">India vs Australia</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://cricketfever.org/category/india-vs-england/">India vs England</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://cricketfever.org/category/india-vs-new-zealand/">India vs New Zealand</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://cricketfever.org/category/india-vs-pakistan/">India vs Pakistan</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://cricketfever.org/category/india-vs-south-africa/">India vs South Africa</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://cricketfever.org/category/india-vs-sri-lanka/">India vs Sri Lanka</a>
</li>
	<li class="cat-item cat-item-1104"><a href="https://cricketfever.org/category/india-vs-west-indies/">India vs West Indies</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://cricketfever.org/category/indian-cricket-league-icl/">Indian Cricket League (ICL)</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://cricketfever.org/category/indian-premier-league-ipl/">Indian Premier League (IPL)</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://cricketfever.org/category/kitply-cup/">Kitply Cup</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://cricketfever.org/category/live-cricket-audio-video-links/">Live Cricket Audio &amp; Video Links</a>
</li>
	<li class="cat-item cat-item-1216"><a href="https://cricketfever.org/category/pakistan-vs-australia/">Pakistan vs Australia</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://cricketfever.org/category/pakistan-vs-bangladesh/">Pakistan vs Bangladesh</a>
</li>
	<li class="cat-item cat-item-1181"><a href="https://cricketfever.org/category/pakistan-vs-england/">Pakistan vs England</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://cricketfever.org/category/pakistan-vs-south-africa/">Pakistan vs South Africa</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://cricketfever.org/category/pakistan-vs-zimbabwe/">Pakistan vs Zimbabwe</a>
</li>
	<li class="cat-item cat-item-1386"><a href="https://cricketfever.org/category/psl/">PSL</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://cricketfever.org/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://cricketfever.org/category/zimbabwe-tour-of-pakistan/">Zimbabwe Tour of Pakistan</a>
</li>
			</ul>

			</div></div><div id="linkcat-1346" class="mh-widget widget_links"><div class="mh-widget-inner"><h4 class="mh-widget-title"><span class="mh-widget-title-inner mh-sidebar-widget-title-inner">Blogroll</span></h4>
	<ul class="xoxo blogroll">
<li><a href="http://cricketingview.blogspot.com/">A Cricketing View</a></li>
<li><a href="http://amy-cricket.blogspot.com/">Amy S. Talks Cricket</a></li>
<li><a href="http://www.biggishmouthblog.com/sport/cricket/" target="_blank">Biggish Mouth Blog</a></li>
<li><a href="http://www.boredcricketcrazyindians.com">Bored Cricket Crazy Indians</a></li>
<li><a href="http://highyengar.wordpress.com">Chinese Cut</a></li>
<li><a href="http://www.criciwiki.com/">Crici Wiki – Your Cricket Club Website</a></li>
<li><a href="http://blogs.cricinfo.com/">Cricinfo Blogs</a></li>
<li><a href="http://cricketactionart.blogspot.com/">Cricket Action Art</a></li>
<li><a href="http://cricket-cup.blogspot.com/">Cricket Cup</a></li>
<li><a href="http://crickettragic.com.au">Cricket Tragic</a></li>
<li><a href="http://cricketwithballs.com/">Cricket With Balls</a></li>
<li><a href="http://doosraredux.wordpress.com">Doosra Redux</a></li>
<li><a href="http://duckingbeamers.wordpress.com/">Ducking Beamers</a></li>
<li><a href="http://feedmecricket.com/">Feed Me Cricket – The Cricket Blog Aggregator</a></li>
<li><a href="http://www.foursnsixes.com/" target="_blank">Fours N Sixes</a></li>
<li><a href="http://dopaisekatamasha.blogspot.com/">Homer’s 2 Cents on Cricket</a></li>
<li><a href="http://i3j3cricket.com/">i3j3Cricket — A Blog for the Fans of Indian Cricket</a></li>
<li><a href="http://icc-cricket.yahoo.net/">ICC Official Website</a></li>
<li><a href="https://www.icctravelandtours.com/">ICC Travel &amp; Tours</a></li>
<li><a href="http://www.cricket-blog.com/">John’s Cricket Blog</a></li>
<li><a href="http://blog.kridaya.com/">Kridaya Cricket Lounge</a></li>
<li><a href="http://www.livescores.com.au/cricket/">Live Cricket Scores Australia</a></li>
<li><a href="http://maidenbowling.blogspot.com/">Maiden Bowling</a></li>
<li><a href="http://www.miss-field.com/">Miss Field’s Cricket Blog</a></li>
<li><a href="http://outsideedge.wordpress.com">Outside Edge</a></li>
<li><a href="http://paddlesweep.net">Paddle Sweep</a></li>
<li><a href="http://shortofalength.wordpress.com">Short Of A Length</a></li>
<li><a href="http://www.sixandout.net/">Six and Out</a></li>
<li><a href="http://www.sportspundit.com/cricket/article/">SportsPundit Cricket Articles</a></li>
<li><a href="http://www.staniarmy.com">Stani Army</a></li>
<li><a href="http://www.sydenhurst.co.uk/" rel="friend" target="_blank">Sydenhurst Ramblers Cricket Club</a></li>
<li><a href="http://www.techiewhizkid.com/" title="Techie WhizKid is My New Blog About Technology &amp; Web 2.0">Techie WhizKid – A Geek&#39;s Blog About Technology</a></li>
<li><a href="http://www.theashescricketlive.com/">The Ashes Cricket</a></li>
<li><a href="https://www.thecricketblog.info/">The Cricket Blog</a></li>
<li><a href="http://www.thecrickettier.com/">The Cricket Tier</a></li>
<li><a href="http://timesonline.typepad.com/the_doosra/">The Doosra Cricket Blog</a></li>
<li><a href="http://www.nightwatchgirl.com/">The Nightwatchgirl</a></li>
<li><a href="http://theoldbatsman.blogspot.com">The Old Batsman</a></li>
<li><a href="http://thevillagecricketer.com/">The Village Cricketer</a></li>
<li><a href="http://www.thewicketpost.com/">The Wicket Post</a></li>
<li><a href="http://www.watchitornot.com">Watch It Or Not – Is The New Movie Worth Watching or Not?</a></li>
<li><a href="http://www.wellpitched.com">Well Pitched</a></li>
<li><a href="http://www.worldcricketstore.com">World Cricket Store</a></li>

	</ul>
</div></div>
</aside></div>
<footer class="mh-footer clearfix">
		<div class="mh-container mh-container-inner mh-subfooter clearfix">
				<div class="mh-copyright-wrap">
			<span class="mh-copyright">
				Proudly powered by Tuto WordPress theme from <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a>			</span>
		</div>
	</div>
</footer>
</div><!-- .mh-container-outer -->
		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=8761398;
			var sc_security="70bc4762";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript" src="https://secure.statcounter.com/counter/counter.js" async=""></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8761398/0/70bc4762/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
				<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=1158761637505872';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<script type="text/javascript" src="https://cricketfever.org/wp-includes/js/wp-embed.min.js?ver=5.8" id="wp-embed-js"></script>
<script defer="" type="text/javascript" src="https://cricketfever.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11" id="akismet-form-js"></script>
<script type="text/javascript">
		document.addEventListener("DOMContentLoaded", function() {
			var if_ssb_exist = document.getElementsByClassName( "simplesocialbuttons" ).length > 0;
			if (if_ssb_exist) {
				var ssb_admin_ajax = 'https://cricketfever.org/wp-admin/admin-ajax.php';
				var ssb_post_id = 1866 ;
				var ssb_post_url = 'https://cricketfever.org/2021/08/26/what-makes-australia-a-cricketing-nation/';
				var ssb_alternate_post_url = 'http://cricketfever.org/2021/08/26/what-makes-australia-a-cricketing-nation/';
				jQuery( document ).ready(function(){
				var is_ssb_used = jQuery('.simplesocialbuttons');
				if( is_ssb_used ) {

					var data = {
					'action': 'ssb_fetch_data',
					'postID': ssb_post_id
				};
					jQuery.post(ssb_admin_ajax, data, function(data, textStatus, xhr) {
						var array = JSON.parse(data);
						jQuery.each( array, function( index, value ){

							if( index == 'total' ){
								jQuery('.ssb_'+ index +'_counter').html(value + '<span>Shares</span>');
							}else{
								jQuery('.ssb_'+ index +'_counter').html(value);
							}
						});

					});
				}
				})

			//ssbPlugin.fetchFacebookShares();
			}
		});

		</script><script type="text/javascript">function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=7374742&postid=1866&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bea024f72cb01cd8f6f7d1d7cb3925220c8c7992#parent=https%3A%2F%2Fcricketfever.org%2F2021%2F08%2F26%2Fwhat-makes-australia-a-cricketing-nation%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=7374742&postid=1866&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bea024f72cb01cd8f6f7d1d7cb3925220c8c7992#parent=https%3A%2F%2Fcricketfever.org%2F2021%2F08%2F26%2Fwhat-makes-australia-a-cricketing-nation%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src="https://stats.wp.com/e-202135.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'7374742',post:'1866',tz:'4',srv:'cricketfever.org'} ]);
	_stq.push([ 'clickTrackerInit', '7374742', '1866' ]);
</script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="cricketfever_org",_audins_did=283881;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.cricketfever_org,DomainId.283881" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html><!-- Cache served by breeze CACHE - Last modified: Thu, 02 Sep 2021 14:34:04 GMT -->